Bug d'accès mobile

C'est l'endroit où les joueurs peuvent indiquer les bugs qu'ils rencontrent ainsi que faire des propositions

Modérateurs : MJs, MJs Baie

Avatar de l’utilisateur
Eärendil Eryn'Vorn
Messages : 7
Inscription : 27 nov. 2017, 00:59

Bug d'accès mobile

Message par Eärendil Eryn'Vorn »

Bonjour,
Mon personnage a été activé hier et je me suis connectée sans problème via mes deux ordinateurs (un fixe et un portable).
Pourtant, sur Safari quand j'ai essayé de me connecter, impossible, je reçois un message me signifiant que le personnage n'existe pas.
J'ai donc vidé cache, cookie et j'en passe, essayé en version classique et version mobile... Vérifié si j'avais mis les bons identifiants... Mais rien. Sur mon téléphone, mon personnage n'existe pas.
Mystère !
Merci d'avance, Eärendil.
Skyleia Svarthamar
Messages : 17
Inscription : 12 mai 2017, 18:33

Re: Bug d'accès mobile

Message par Skyleia Svarthamar »

Je suis sur Safari actuelllement, et je n’ai eu aucun problème pour m connecter ou jouer, que ce soit en version mobile ou classique.

Question conne, as-tu essayé de faire un mail avec le nom de ton perso sur le mail que tu garde en brouillon pour pouvoir le copier coller sur Safari ?

Je vois que tu as des accents et des apostrophes, c’est tout con mais essayes quand même !
Rium
MJ Technique
Messages : 1766
Inscription : 20 juin 2009, 17:34

Re: Bug d'accès mobile

Message par Rium »

Je t'ai envoyé un email.

J'ai réussi à me connecter avec ton nom sous Safari sans soucis.
Skyleia Svarthamar
Messages : 17
Inscription : 12 mai 2017, 18:33

Re: Bug d'accès mobile

Message par Skyleia Svarthamar »

J’en confirme que les apostrophes sous Safari (iPhone) sont différents que sur mon PC (Windows)

Essaies de copier coller ton pseudo du forum ou d’un mail que tu t’enverrai à toi même
Avatar de l’utilisateur
Eärendil Eryn'Vorn
Messages : 7
Inscription : 27 nov. 2017, 00:59

Re: Bug d'accès mobile

Message par Eärendil Eryn'Vorn »

Merci à Rium et à vous pour les réponses :)
Effectivement c'était bien un soucis d'apostrophe je pense. J'ai fait copié collé et j'ai aussi changé de mdp pour n'écarter aucune solution et je me suis connectée sans soucis.
Répondre